Suche

Birgit Lasar 01.03.2017 - 10:53

Carla startet nicht mehr

CARLA fährt nicht mehr hoch seit heute morgen. Knopf leuchtet grün, geht dann aus. Das wiederholt sich die ganze Zeit. Habe inzwischen die Box schon bestimmt 8 mal über den Knopf gestartet, aber es passiert nichts. Bis gestern Abend hat sie noch ganz normal gebootet.

Zwischendurch leuchtet sie auch mal durchgehend grün, aber es passiert nichts und ich sehe weder die Box im Netzwerk, noch das WLAN der Box. Also wieder an den Knopf und ausschalten. Und dann geht das Spiel wieder von vorne los…

Ich habe weder ein Update installiert seitdem, noch irgendetwas an den Boxeinstellungen verändert oder gebastelt.

Ich danke schonmal für jeden Lösungsvorschlag – manchmal sieht man ja das Naheliegendste nicht mehr….

 

Zuletzt bearbeitet: 01.03.2017 - 11:59

19 Antworten

Micha 01.03.2017 - 11:29

Hallo Birgit, das sind 2 voneinander unabhängige Themen. Das eine ist die Anzeige im Brower über eure neue Webadresse, das andere dass der Server nicht startet. Häng mal Tastatur und Maus und den Server und mache Fotos von dem Zeitpunkt, wo nichts mehr auf dem Bildschirm passiert. Herzliche Grüße Micha

Birgit Lasar 01.03.2017 - 12:21

Ganz blöde gefragt – was soll passieren, wenn die Tastatur angeschlossen ist? Bei mir passiert da einfach nichts. Ich kann ja nicht auf die Box zugreifen und und weiß auch nicht, was passieren sollte…. Nutze zudem einen iMac mit Bluetooth Touchpad, ich besitze gar keine normale Maus. Bei mir passiert dann einfach nichts. Ich sehe die Box nicht, sie macht auch nichts außer entweder grün leuchten oder den Wechsel Lampe an (grün) – Lampe aus. Kann ich über Terminal und Netzwerkkabel versuchen, die Box zu erreichen?

Micha 01.03.2017 - 13:33

Mein Fehler, Tastatur und Monitor meinte ich natürlich.

Wir müssten die Startmeldungen erfahren. Einen Monitor oder Fernseher mit HDMI Anschluss braucht ihr. Dazu eine USB Tastatur, damit ihr ggf. etwas eintippen könnt.

Birgit Lasar 01.03.2017 - 13:59

Ich hatte mich schon gewundert…. Dann muss ich mal nachsehen. Aber ich kann die Box ohne Probleme aus dem Netzwerk nehmen für diese Infos? Ich muss dann in ein anderes Büro wandern damit. Melde mich sofort, wenn ich was rausgefunden habe.

Birgit Lasar 01.03.2017 - 14:27

Nichts passiert… Tastatur und TV hängen dran, kein Signal.

Sobald die Box am Strom hängt, leuchtet der Knopf grün. Und geht dann wieder aus…

Birgit Lasar 01.03.2017 - 14:29

Kein Signal. Alle Konstellationen probiert. Über HDMI kommt offenbar auch kein Signal an. Box wird nicht erkannt.

Micha 01.03.2017 - 17:17

Stell bitte die Quelle auf HDMI ein und starte dann nochmal.

Birgit Lasar 01.03.2017 - 18:14

Das hatte ich gemacht, aber er erkennt am HDMI-Anschluss die Box nicht.

Gibt es noch andere Anschlussvarianten?

Birgit Lasar 01.03.2017 - 18:20

Die Box lässt sich auch nicht mehr normal ausschalten. Nur wenn ich den Stecker ziehe oder sehr lange den Knopf drücke, geht und bleibt sie aus. Die HDMI-Anschlüsse sind alle grau und nicht belegt – obwohl die Box an HDMI3 dranhängt bzw. hing. Ich bin echt ratlos, was los ist. Es gab kein Gewitter, keinen Stromausfall o.ä. Alle anderen Geräte sind völlig störungsfrei in Betrieb. Habe sie jetzt wieder umgesetzt und auch ans Netzwerk gehängt, jetzt leuchtet dauerhaft grün, aber nix passiert und sie wird nicht erkannt.

Birgit Lasar 02.03.2017 - 9:29

Ich habe in meinem anderen Server nachgesehen – es hatte wohl doch einen Stromausfall am 01.03. gegeben, um 03.18 Uhr. Offenbar ist danach die CARLA in den Dämmerschlaf gefallen. Da alle anderen Geräte problemlos funktionieren und auch keine weitere Fehlfunktion vorliegt, hatte ich das gar nicht in Erwägung gezogen.

Ich weiß nicht, warum sie jetzt nicht wieder startet. Hattet Ihr schonmal einen ähnlichen Fall? Sie hat sich total aufgehängt und reagiert nicht. Gibt es nirgends einen Notfall-Reset-Schalter o.ä.? Ich bin ohne die Daten darauf echt aufgeschmissen.

Micha 02.03.2017 - 11:08

Hallo Birgit,

durch einen Stromausfall wird der Server nicht korrekt heruntergefahren, was zu Dateninkonsistenzen führen kann.

Wir beschreiben z.B. hier aber auch die möglichen Auswirkungen eines Stromausfalles auf Festplatten:
https://support.protonet.info/de/faq/cat-faq/installation-und-wartung/#moegliche-gruende-fuer-einen-festplattendefekt

Mein Tipp: Monitor leihen und nochmal überprüfen ob der Server wirklich kein Signal mehr überträgt oder doch noch hilfreiche Fehlermeldungen angezeigt werden.

Alternativ müsste das Gerät durch einen IT Dienstleister oder und kostenpflichtig analyisert und bei Bedarf repariert werden. Dazu bitte dann ein eigenes Ticket öffnen.

Herzliche Grüße
Micha

Birgit Lasar 03.03.2017 - 8:28

Ich starte jetzt einen letzten Versuch mit Monitor und Tastatur.

Habt Ihr irgendjemanden im Raum Köln-Düsseldorf, den ich sonst schnell kontaktieren kann?

Danke schonmal!

Micha 03.03.2017 - 9:17

Die TELROTH GmbH in Hilden kennen wir in der Ecke.

Birgit Lasar 03.03.2017 - 12:06

Bin in Köln bei sehr kompetenten ITlern. Eine der 4 Festplatten ist defekt und Box fährt gerade hoch. Finden wir hier irgendwo technische Spezifikationen etc., damit er eventuell bei Problemen erstmal nachsehen kann? Ich hoffe, alles klappt und wir können die FP einfach tauschen.

Micha 03.03.2017 - 13:32

Öffnen und Festplattentausch ist hier beschrieben:
https://support.protonet.info/de/faq/cat-faq/hardwaredefekt/

Da in eurer Box noch ein mdadm RAID ist, gilt jedoch die zfs Anleitung nicht.
Dafür habe ich auch eine, muss ich nur noch raussuchen. Kommt gleich.

Micha 03.03.2017 - 13:38

An 4 TB Festplatten verbauen wir aktuell Seagate NAS HDD ST4000VN000.

Folgende Anleitung gilt für Server mit mdadm RAID:
https://support.protonet.info/wp-content/uploads/2017/03/Protonet-RAID-Festplatten-Tausch.pdf

Es sollte vorab möglichst ein Backup vorhanden sein oder noch erstellt werden.
Zu sichern sind:
a) Die Datenbank:
mysqldump -u root dashboard_production > /protonet/data/home/protonet/dashboard/shared/files/files/dashboard_production.sql
b) Die Protonet Umgebung + Dateien
/protonet/data

Birgit Lasar 03.03.2017 - 14:37

Danke ?

Er meinte, er braucht von mir das ROOT Passwort – da stand ich auf dem Schlauch. Habe ich das irgendwo? Könnt Ihr mir das zur Not nochmal via PN zusenden? Das wäre toll.

Als erste Diagnose meinten die Jungs, es wären leider „normale“ Consumer Festplatten verbaut, die gar nicht so einer Dauerbelastung standhalten könnten, trotzdem ist der Defekt schon nach 4 1/2 Jahren sehr früh. Ich bekomme jetzt eine 4 TB-Server Harddisc. Kann mich wohl damit leise anfreunden, dass in den nächsten 2-3 Jahren auch die anderen Festplatten abrauchen werden. Sehr bitter.

Das ist vielleicht auch der Grund, warum
Ihr diese Box in der Konstellation nicht mehr so weiterproduziert habt?

Ich bekomme am Montag die neue FP eingebaut und kann mich dann hoffentlich erstmal mit der Wiedereinrichtung befassen.

Micha 06.03.2017 - 14:14
Markus Badberg 06.03.2017 - 12:53

Hallo Birgit,

es werden Festplatten für den 24/7 Betrieb verbaut, keine Desktop/Notebookfestplatten.
Und 4 1/2 Jahre Dauerbetrieb entspricht einer Betriebszeit von ca. 40000 Stunden. Diese Betriebszeit wird bei einem normalen Desktop oder Notebook bei täglicher Nutzung von 8 Stunden erst nach über 13 Jahren erreicht.

Es gibt ein großes Rechenzentrum, die sehr detaillierte Statistiken über die Ausfallraten der eingesetzten Festplatten haben.
Dort wurde auch dieser schöne Artikel veröffentlicht: https://www.backblaze.com/blog/how-long-do-disk-drives-last/

Mit 4 1/2 Jahren ist die bei euch eingesetzte Festplatte schon im oberen Bereich.

Festplatten sind halt mechanisch und verschleißen. Man kann auch vorher nicht sagen, ob eine Festplatte nun nach bereits einigen Tagen ausfällt, oder ob sie 10 Jahre durchhält.

Schöne Grüße,
Markus