Suche

Maikel 06.09.2019 - 10:37

Fehler bei der erneuten Verbindungsherstellung mit DAV. Web Client Network: Der Netzwerkname wurde nicht gefunden. Die Verbindung wurde nicht wiederhergestellt

Moin allesamt,

bedauerlicherweise habe ich sporadisch Schwierigkeiten über WebDAV eine Verbindung zur Box herzustellen. Ich richte alles so ein, wie unter „Explorer Einbindung > Außerhalb des Büros auf Dateien zugreifen“ beschrieben  und erhalte dennoch hin und wieder folgende Fehlermeldung:

 

Was mache ich also falsch?

Gruß
Maikel

3 Antworten

Maikel 06.09.2019 - 10:39

Hier der Screenshot

Benny 07.09.2019 - 14:43

Hallo Maikel,

ich bin mir nicht sicher woran es bei Dir liegt…

Bei mir hatte ich das Problem, dass der Windows-Dienst „WebClient“ nicht gestartet war. Dieser ist meines Wissens für die DAV-Verbindung wichtig. Manchmal stoppt es den Dienst nach einem Windows-Update.

Öffne mal die Windows App: Dienste

Dann scrollst Du in der „Dienste“ App runter bis Du den Dienst „WebClient“ findest. Falls der nicht läuft bitte auf „Den Dienst starten“ klicken.

Bei mir ging die Verbindung dann meistens wieder.

Ich hoffe das hat geholfen…

lg Benny

Maikel 09.09.2019 - 10:34

Moin Benny,

vielen Dank für den Tipp. Tatsächlich lag es daran, dass der Dienst nicht gestartet ist und ich auf den Button „starten“ klicken musste. Zudem war „manuell“ hinterlegt, habe es jetzt auf „automatisch“ eingestellt.

Mal schauen, ob dies mein Problem dauerhaft löst. Schon mal großen Dank für den Hinweis, der auf jeden Fall vielversprechend ausschaut (-:

Gruß
Maikel