Suche

Kraputke 13.06.2017 - 12:25

Keine Benachrichtigungen mehr

Hallo zusammen,

leider bekomme ich bei @-Mitteilungen in Chats keine Emailbenachrichtigungen und keine Push-Benachrichtigungen in der Messenger App mehr. In den Einstellungen sind beide Benachrichtigungsarten aktiviert und sonst habe ich bisher auch keinen Beitrag gefunden, der mir mit meinem Problem weiterhelfen könnte.

(Nutze die stable/101 Soul Version und die neuste iOS 10 Version)

Kann jemand weiterhelfen?

Vielen Dank und liebe Grüße

Zuletzt bearbeitet: 06.07.2017 - 22:51

14 Antworten

Ali Jelveh (Protonet Support) 06.07.2017 - 22:22

Hallo Ihr!

Ein Update hierzu:

Wir haben jetzt die richtigen PTR Records eingetragen – ein Wechsel auf eigene Mail-Server ist also nicht mehr nötig – wir haben noch ein Problem mit Benachrichtigungen auf Android Geräten und werden das mit einem kurzfristigen Update der Android Applikation beheben!

Liebe Grüße,

Ali

Lucas 13.06.2017 - 12:49

Same here. Support Ticket ist ebenfalls raus.

Markus Badberg (Protonet Support) 21.06.2017 - 17:26

Push funktioniert zur Zeit nicht.
So weit ich weiß, wird aber dran gearbeitet. (Ich beschwere mich auch schon regelmäßig) 😉

Ebenso an dem Mail Problem.

An dem Mail Problem ist Protonet nur indirekt schuld.
Mir wurde erklärt, es lege an den „Empfangsmailservern“ Das diese nicht RFC-Konform aufgesetzt sind. Ich kann es gerade nicht im Detail beschreiben.

Aber so weit ich weiß, wird hier bereits nach einer Lösung gesucht.

Schlingel 26.06.2017 - 10:27

@Benachrichtigungen per E-Mail funktionieren derzeit nicht.

Sehr ärgerlich, denn so kann keine Kollaboration stattfinden.

Martin (Protonet Support) 26.06.2017 - 11:11

Das ist so als Aussage faktisch falsch.

Sie ist nur richtig für manche Email-Adressen, genauer die die auf einem Mailserver liegen, der einen PTR Record des sendenden Mailservers verlangt … wahrscheinlich zur Spambekämpfung oder so.

Martin (Protonet Support) 26.06.2017 - 11:08

Das ist sehr gefährliches Halbwissen, was hier kursiert:
Wenn die Email-Benachrichtigungen bei euch nicht funktionieren liegt das an EUREM Email-Server der die Emails ablehnt und nicht direkt an Protonet.

Was direkt helfen würde um das Problem zu beenden ist; Umstellen auf eigenen SMTP Server. Am Besten einen, der einen gültigen PTR DNS-Record hat … weil euer Mailserver das einfordert.

Und jetzt kommen wir zu dem technischen Hintergrund des Problems: Ich habe einen kleinen Email-Server aufgesetzt um die ca. 50.000 Benachrichtigungsemails die wir im Monat für euch verschicken ordentlich ansynchron abarbeiten zu können. Dieser Server befindet sich in der Microsoft Cloud (Azure). Der Server hat die öffentliche IP 13.81.70.48 und es gibt einen SPF Record dazu. Das funktioniert für > 85% der Mailadressen da draußen. Nur für die ganz cleveren, die meinen das es eine gute Idee ist entgegen die RFC-Empfehlungen einen PTR Record von einem Mailserver einzufordern … die sind dann halt nicht dabei.

Ich empfehle für den Fall das Dein Email Server so eingestellt ist die „Umstellung auf einen eigenen SMTP Server“ https://support.protonet.info/de/forum/category/smtp-server-einrichtung/ Dann sollte das wieder alles ganz toll funktionieren und ihr habt dann in Zukunft die Verantwortung für den Benachrichtigungs-Mail-Versand selbst in der Hand.

Martin (Protonet Support) 26.06.2017 - 11:17

Wir hatten zwischenzeitlich Probleme mit dem Konto über das Push Benachrichtigungen zu Android übermittelt wurden.
Die Übermittlung zu iOS Devices sollte eigentlich unterbrechungsfrei geklappt haben.
Ich schaue da jetzt gerade in das Logfile und beobachte die Erfolgsmeldungen für das Zustellen von Push Nachrichten … sowohl an Android als auch an iOS.

Lucas 27.06.2017 - 11:27

Danke dir für die Info.

Carina 27.06.2017 - 18:06

Hallo Martin,

bei uns gehen die Push-Benachrichtungen auch nicht. Gibt es bezüglich iOS dazu schon ein Update?

Danke

Micha Weber (Protonet Support) 29.06.2017 - 22:07

Schau mal weiter oben, Carina, da hat Martin das beantwortet.

Check am besten auch nochmal diese FAQ:
https://support.protonet.info/de/faq/cat-faq/messenger/#ich-erhalte-keine-push-notifications

Schlingel 03.07.2017 - 15:49

Ich suche noch die Ursache.

Erst habe ich alle Einstellungen für den SMTP Versand und Ports überprüft, alles ok. Der Fehler konnte durch Neustart der Box und Neustart des Speedports behoben werden. Zugriff auf die Box per Browser war problemlos möglich.

Doch warum und seit wann wurden @ Erwähnungen und Einladungen per E-Mail nicht versandt? Ich habe seit letztem Jahr einen eigenen SMTP Versand und DYNDNS eingerichtet. Da der Fehler aktuell nach einer Weile bemerkt wurde, hatte ich mich ja auch hier gemeldet.

Den Provider DomainFactory hatte ich kontaktiert, letztere ergab: „Wir sehen jede Menge Fehlermeldungen für die genannte Absenderadresse auf unseren SMTP-Relays. Offenbar wird versucht, ohne gültige Authentifizierung zu versenden.“ Doch ein Passwort hatte ich nicht geändert, weil die Absendermail für die Box gar nicht anderweitig genutzt wird.

Nun werde ich die Tage noch die /home/protonet/dashboard/current/log/services/worker 1 und worker 2 per Cyberduck auslesen. Richtiger Ort?
Ich habe die aktuelle Version: Soul 2.20.1 – Please read (stable/101)

Da ich nicht immer in der Nähe der Box bin, interessiert mich ein Fernzugriff, welche Möglichkeiten gibt es außerhalb des Netzwerkes?

Danke vorab.

m4gr01ino 03.07.2017 - 16:02

Wir haben auch eine Maya mit eigenem SMTP und eigener Domain im EInsatz, Notifications und Einladungen haben bis vor kurzem einwandfrei geklappt. Wir nutzen eine eigene Mailadresse für den Versand (also eine existierende Mailadresse + Postfach), die nur für die Notifications verwendet wird.
Hab heute den Log gecheckt, die Einladungen werden sehr wohl verschickt, Notifications kommen aber keine.

m4gr01ino 14.07.2017 - 8:30

Bei uns funktionieren mittlerweile die Benachrichtigungen per Mail wieder (vorläufig?), geändert wurde unsererseits *nichts* an der Konfig.

Vanessa 17.07.2017 - 16:05

Hallo, bei uns funktionieren de Benachrichtigungen seit dem Wochenende nicht mehr. Wir arbeiten viel mit dem @Mitarbeiter – Wir haben keine Änderungen vorgenommen. Was können wir tun, um das zu beheben?