Suche

jhaeusler 04.07.2016 - 13:43

Metadaten in Bildern werden bei Upload zum Server gelöscht

Hi zusammen,

wenn wir Fotos auf unserem Protonet-Server speichern, werden die Metadaten (Beschreibung, Keywords) der Bilder nicht übernommen. Was machen wir falsch bzw. wie lässt sich das Löschen der Metadaten verhindern?

Besten Dank!

Zuletzt bearbeitet: 15.12.2016 - 9:37

4 Antworten

Felix Favre (Protonet Support) 06.07.2016 - 11:25

Moin jhausler,

ich habe das eben mal getestet.
Die EXIF-Daten einer Datei waren immer noch die selben, nachdem ich sie auf den Protonet-Server hoch und wieder runtergeladen habe.

Die EXIF-Daten sind Teil der Datei selbst und werden beim Übertragen auf die Box nicht verändert.

Was wir nicht unterstützen sind die Apple-Eigenen Metadaten (Farbmarkierungen, etc.)
Diese sind nicht Teil der Datei, sondern Teil des Dateisystems im Apple eigenen Format und können daher nicht mit Übertragen werden.

viele Grüße
Felix

jhaeusler 06.07.2016 - 12:32

Hi Felix,

danke für die Antwort. Die EXIF-Daten sind nur ein Teil der Metadaten. Es gibt u.a. noch IPTC- und TIFF-Metadaten und das sind meines Wissens keine Mac-eigenen Daten (ich kann mich aber irren), denn Cloud-Dienste wie Dropbox oder Box und Fotodienste wie flickr übernehmen diese Einträge.

Tatsächlich hatte ich noch nie einen „Verlust“ dieser Daten beim Übertragen auf andere Systeme, erst jetzt beim Kopieren zu unserem Protonet-Server. Habt ihr da noch andere Infos?

Danke und beste Grüße,
Johnny

Felix Favre (Protonet Support) 06.07.2016 - 16:24

Moin Johnny,

es ist mir bisher noch nie passiert, dass eine Datei sich nach dem Download von der Originaldatei unterschieden hat.

Wie bewegt ihr die Dateien auf den Server und wieder runter?
Über die Weboberfläche, Samba, Webdav oder Protosync?

viele Grüße
Felix

jhaeusler 06.07.2016 - 17:32

Hi Felix,

Webdav, ich teste aber auch gerne mal den Browser und versuche, das Ganze besser darzustellen (schaffe ich aber erst Anfang der nächsten Woche).

Wir durchsuchen halt Fotos nach den enthaltenen Schlagworten und das klappt lokal, auf Dropbox etc., aber nicht mit den Bildern, die auf dem Server liegen. Dadurch sind wir auf das Problem gestoßen. Ich mach mal ein paar Screenshots. 🙂

Bestes!
Johnny