Suche

LitServ 16.02.2017 - 14:02

SMTP-Server-Konfiguration für Accounts bei t-online.de

Ich habe den Mail-/SMTP-Server für einen eMail-Account bei dem Hoster AllInkl  erfolgreich nach den hier publizierten Anleitungen einrichten können.

Leider war mir das nicht  für einen eMail-Account bei t-online.de gelungen; diesen würde ich für die Verwendung für Protonet/SOUL bevorzugen.

Die Abfrage der erforderlichen Einstellungen über telnet, ehlo test erbrachte bei t-online.de im Gegensatz zu AllInkl kein Ergebnis.

Hat jemand einen Mail-Versand über SMTP bei t-online.de erfolgreich konfigurieren können. Über die Nennung der korrekten Einstellungen würde ich mich sehr freuen. Andere vielleicht auch?!

Zuletzt bearbeitet: 19.02.2017 - 22:00

5 Antworten

LitServ 18.02.2017 - 18:45

Hallo Micha,

jetzt hat’s geklappt. Folgende Einstellungen für T-Online haben bei mir funktioniert:

adress: securesmtp.t-online.de
authentication: LOGIN
domain: t-online.de
enable_starttls_auto: true
password: meinPassWort!
port: 587
sender: MeinAccount@t-online.de
user_name: MeinAccount@t-online.de

Dank!

Micha 20.02.2017 - 10:24

Super, danke für’s Teilen!

Micha 16.02.2017 - 18:25

Hallo LitServ,

was hast Du denn bereits probiert an Einstellungen, womit es nicht klappt?
Hast Du bei T-Online mal nach den korrekten Werten gefragt?
Was steht an Fehlermeldungen in den Logfiles?
Was wird angezeigt, wenn Du versuchst eine Testmail zu schicken, wie hier unten dokumentiert?
https://support.protonet.info/de/forum/mailversand-per-ssh-testen/

Ggf. entdecken wir ja so eine Unstimmigkeit.

Herzliche Grüße
Micha

LitServ 16.02.2017 - 21:02

Für t-online.de (In Klammern AllINKL) benutze ich folgende Einstellungen:

adress: securesmtp.t-online.de (MeinKAS.kasserver.com)
authentication: LOGIN (LOGIN)
domain: t-online.de (kasserver.com)
enable_starttls_auto: false (false)
password: meinPassWort! (meinPassWort!)
port: 465 (25)
sender: MeinAccount@t-online.de (MeinAccount@MeineDomain.org)
user_name: MeinAccount@t-online.de (MeinAccount@MeineDomain.org)

Einladungen etc. über AllInkl funktionieren, über T-Online nicht.

Mit einem eMail-Client kann ich (seit Jahren) mit den o. g. Daten eMails versenden und empfangen. Ich weiß aber, dass T-Online historisch von Btx kommt und einige Besonderheiten hat(te). Das könnte auch sein, dass auf den telnet-Befehl ‚ehlo test‘ im Gegensatz zu AllInkl keine Parameter/Konfigurationsdaten geliefert wurden.

Anmerkung zur ‚Dringlichkeit‘: Ab Ende der Woche bin ich auf Auslandsreisen. Ich kann mit dem eMail-Versand über meine bei AllInkl gehostete Domain erst einmal leben, auch wenn mir T-Online für diesen Zweck lieber wäre. Es gibt also wichtigere Dinge als die Lösung dieses ‚Problems‘.

Micha 16.02.2017 - 22:44

Versuch doch mal STARTTLS zu aktivieren und dann nimmst Du Port 587:

https://www.telekom.de/hilfe/festnetz-internet-tv/e-mail/e-mail-made-in-germany/e-mail-konto-pop3-oder-imap-auf-ssl-verschluesselung-umstellen?samChecked=true

E-Mail-Versand (Postausgangsserver):
Server-Protokoll Postausgangsserver Port
SMTP securesmtp.t-online.de 465 mit SSL
(empfohlen)
SMTP securesmtp.t-online.de 587 mit STARTTLS
(kann beibehalten werden)